Analytics Service Under Maintenance: Dashboard Stats Error Rates May Increase
Completed
The scheduled maintenance has been completed.
Posted Oct 30, 2024 - 19:49 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 30, 2024 - 19:39 UTC
Scheduled
Dashboard Analytics features and Stats API error rates may increase briefly while maintenance is performed on analytics services. Other features and components of the dashboard will be unaffected.
Posted Oct 30, 2024 - 19:38 UTC
This scheduled maintenance affected: Dashboard and Stats API.