Maintenance to Passkey support

Incident Report for hCaptcha

Resolved

Maintenance is now complete.
Posted Oct 08, 2025 - 16:14 UTC

Monitoring

Passkey support is being updated; error rates for logins or 2FA verification on accounts using passkeys may increase for approximately 10 minutes.
Posted Oct 08, 2025 - 16:05 UTC
This incident affected: Dashboard.