Dashboard under maintenance
Incident Report for hCaptcha
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 17:25 UTC
Identified
Logins and signups on the Dashboard may see elevated error rates over the next 15 minutes as changes are made to associated database resources.
Posted Apr 15, 2021 - 17:01 UTC
This incident affected: Dashboard.