Scaling up database up
Incident Report for hCaptcha
Resolved
This incident has been resolved.
Posted Feb 08, 2020 - 17:42 UTC
Update
We have verified the operation was successful.
Posted Feb 08, 2020 - 17:41 UTC
Update
Reprovisioning is complete.
Posted Feb 08, 2020 - 14:38 UTC
Investigating
We are currently reprovisioning a database server used for user data. This will not affect the captcha service.
Posted Feb 08, 2020 - 14:33 UTC
This incident affected: Dashboard, Stats API, and User Management API.